📣Сертификаты безопасности для доменов Google и YouTube были выданы двумя центрами сертификации:
🔹Let's Encrypt: выдал 11 сертификатов.
🔹ZeroSSL: выдал 1 сертификат.
Всего было выдано 12 сертификатов для 7 доменов Google и YouTube. При этом УЦ не нарушили правила выдачи - проверка домена была пройдена из-за компрометации DNS❌
Злоумышленники получили фейковые TLS-сертификаты для Google и других сервисов
#DNS #взлом #Google
В Google сообщили о серии атак на национальные доменные зоны .gh, .sl и .as. Атаки позволили злоумышленникам подменять DNS-записи отдельных доменов в этих зонах и получать для них несанкционированные TLS-сертификаты, в том числе для нескольких доменов Google и ряда других крупных сервисов.
Расширьте навыки команды без доплат. Получите 3 курса Яндекс Практикума по цене 1
Развивайте команду по трём направлениям — платите за одно. Так тоже можно.
Оформите обучение в Практикуме для себя или сотрудников до 31 октября и получите бесплатно 2 курса:
✅ «Базовые навыки работы с ИИ» — о том, как применять ИИ в ежедневных рабочих задачах.
✅ «Экономика и бизнес-модель продукта» — о юнит-экономике и способах монетизации продуктов.
Подберите обучение под любой запрос: в каталоге Практикума 180+ актуальных программ по ИИ, разработке, менеджменту, аналитике и другим направлениям.
С нами уже сотрудничают 6000+ компаний. Начните и вы развивать команду с фокусом на бизнес-результат.
✍️PKCS#7 отменить нельзя оставить (поставьте запятую, где считаете нужным)
Простой поиск выдаёт десятки нормативных актов, содержащих формат подписи PKCS#7. Почему так получилось? Кто-то первым написал, другие бездумно скопировали.
В перечне и постановление Правительства с
Наличие на электронном документе одной или нескольких усиленных квалифицированных электронных подписей, исполненных в формате отделенной электронной подписи (PKCS#7) должностными лицами органа, выдавшего исполнительный документ.
а также приказы ФНС, ФССП, Судебного департамента, Минюста, СФР, метод.рекомендации ЕСИА и др.
PKCS#7 был разработан в 1991 году и в 1998 стал стандартом в рамках RFC 2315. Но уже в 1999 году на его основе разработан формат CMS и утвержден RFC 2630, актуальная версия CMS в настоящее время утверждена RFC 5652 в 2009 году.
CMS - эволюционное развитие PKCS#7: та же базовая структура SignedData, но с исправлениями для гибкости, однозначности кодирования и поддержки современных алгоритмов (включая российские ГОСТ). Именно поэтому 472 приказ Минцифры ссылается на CMS, а не на PKCS#7 (если бы не известные ошибки).
Об электронной подписи - что, если... ? Исторический пост
"Что, если…?- мультфильмы от Marvel, в которых рассматриваются альтернативные истории развития её вселенной.
А что, если бы 476-ФЗ был принят в другой редакции - с нормой про полномочные сертификаты? 8 лет назад обсуждалась другая концепция развития сферы электронной подписи, где полномочия подтверждались бы не только МЧД.
Итак, представим:
🔹Аккредитованными УЦ являются только - Казначейство или подвед, Минцифры или подвед, Налоговая или подвед.
🔹Казна выдает сертификаты государственным органам, органам местного самоуправления и их должностным лицам, Минцифры - физическим лицам, Налоговая - юридическим лицам, индивидуальным предпринимателям и их должностным лицам.
🔹Подтверждение полномочий физлиц осуществляется через полномочный сертификат.
🔹Полномочные сертификаты органов госвласти, Банка России, внебюджетных фондов, иных госорганов, а также органов местного самоуправления выдает УЦ Казначейства, а полномочные сертификаты для сотрудников юрлиц - УЦ Минцифры.
🔹Сведения о созданных полномочных сертификатах передаются в федеральную государственную информационную систему, определенную Правительством.
🔹Доверенными лицами аккредитованных УЦ являются только МФЦ и нотариусы.
🔹Установлена госпошлина за выдачу квалифицированных сертификатов (кроме госорганов).
🔹Услуги ДТС для госсектора оказывает Минцифры (вправе привлекать иные организации), а для остальных - аккредитованные коммерческие организации.